Process Manager is Installed but my Processes are not running : SierraCRM

Process Manager is Installed but my Processes are not running

Sugar Workflow | Process Manager 4.5 Forums Process Manager Support Forum Process Manager is Installed but my Processes are not running

This topic contains 1 reply, has 1 voice, and was last updated by  William Convis 2 years, 3 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1724

    William Convis
    Keymaster

    I have installed Process Manager successfully on our SugarPro system and have created a simple process to send an email when a new lead is created. The Process is active. I create a new lead, but no email.

    Any help would be appreciated.

    Thanks,
    Bill Convis

    #1725

    William Convis
    Keymaster

    When Process Manager is installed, part of the installation is to create a job in the Sugar Scheduler.
    The Sugar Scheduler is accessed via the Admin console. The Sugar Scheduler runs background jobs for Sugar. The Sugar Scheduler is dependent on the Linux CRON job running also.

    After installation is complete, open the Sugar Scheduler in the Admin console and open the runProcessManager Scheduled Job. Look at the Job Log listing view – if you don’t see any listings in this Job Log, then your Cron job is not running on this server.

    –Bill Convis

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Live Chat Software
Login
classic
Forgot password?
×
Registration

(*) Required fields

I agree with OptimaSales Terms & Privacy Policy

×